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2006 S. Ankeny Blvd, Building 6, Room 20E 

Ankeny, IA 50023 

Disability Services Office 

Jennifer Argo 
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The Textbook Services Department supports all DMACC students granted the accommodation of an alternate 
format for their textbooks.  To locate the campus contact for your home campus, please call 515-964-6636 or 

515-964-6850.

CONTACT INFORMATION 

Textbook Services Office 
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WHAT IS KURZWEIL 3000 

Kurzweil 3000 is an assistive text to speech technology that supports students by 

offering a multisensory approach to support better learning at school and home. It 

is particularly beneficial for students living with dyslexia, dysgraphia, are English 

Language Learners (ELL), or are blind or vision impaired. For students who have 

difficulty physically accessing curriculum materials, Kurzweil 3000 provides a 

digital means of engaging with text and supports those students who use alternative 

methods for accessing the computer. Kurzweil 3000 allows students with a print 

disability to access classroom curriculum while having the freedom to read and 

write without the need for a tutor or human assistant. 

Using Kurzweil 3000, students can follow along with the text as each word is 

highlighted and read aloud. Students can change the text size or color for greater 

visibility, or change the reading speed or reading voice. Reference tools, such as 

dictionaries, a thesaurus, a spelling tool, and a syllabification tool are available. 

Also available is a built in translator or foreign language dictionary for English 

language learning. Kurzweil 3000 offers writing tools including outline and 

brainstorming templates. Note taking is made easier as highlighted text can be 

moved into a note format and printed for studying. 

Kurzweil’s Web-Based Literacy Support gives the added flexibility of having 

access to Kurzweil 3000 when using any device with internet access. Using a 

provided username and password, students can still have access to their class 

materials even when away from their personal computer. 

Here at DMACC, we choose to use the Kurzweil educational system because it 

“provides multi-sensory access to virtually any text or curriculum, including print, 

electronic, and web-based material, so students learn grade appropriate content, 

develop valuable study skills, and become independent learners.” Kurzweil gives 
students the knowledge and confidence they need to participate in class, complete 

assignments, take tests and develop a positive attitude that can encourage them to 

fulfill their educational goals. 
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COSTS ASSOCIATED WITH 

KURZWEIL 3000 

For a student who is currently enrolled at DMACC and has been granted 

accommodations for textbook services, there is no cost for the 

installation or use of Kurzweil 3000. Other than the student’s personal 

computer or electronic device, DMACC takes responsibility for any 

fees associated with this use. Once a student is no longer enrolled at 

DMACC, access to Kurzweil 3000 will be removed. 

Any student who is currently enrolled at DMACC and wishes to 

purchase a single license for their own personal use, may do so directly 

from Cambium Learning at a student discounted price. Please contact 

Cambium Learning for more information: 

Phone (Toll Free): 1-800-894-5374 

Internet: www.kurzweiledu.com 

E-mail: customerservice@kurzweiledu.com 

or 

sales@cambiumtech.com 

Mail: Kurzweil Education 

24 Prime Park Way 

Natick, MA 01762 
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SYSTEM REQUIREMENTS 

WIN 

PROCESSOR 

1.3 GHz Pentium 4 or better 

SYSTEM MEMORY 

2 GB 

HARD DISK SPACE 

2 GB of free space 

OPERATING SYSTEM 

Windows 10, 8.1, 8 

Windows 10 is supported in 

Kurzweil 3000 version 14.12 and 

later 

VIDEO MEMORY 

4MB or better 

SCREEN 

RESOLUTIONS 

1024x768 24-bit color or better 

BANDWIDTH 

All installed clients use some 

amount of bandwidth to connect 

to web services. Although the 

clients will work at just about 

any speed, Kurzweil Education 

recommends a minimum of 

56k/student, 512k/lab. 

ADDITIONAL 

REQUIREMENTS 

Keyboard, mouse sound card 

with speakers and microphone, 

TWAIN-compatible scanner 

Mozilla Firefox v50 or later OR 

Chrome for Read the Web 

functionality 

Internet connection 

HoverCam® Solo 8 camera requires 

available USB 2.0 or 3.0 port 
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SYSTEM REQUIREMENTS 

MAC 

ALL CLIENTS: 

• Minimum Intel processor, running MAC OS 10.10 through 11.0. 

• Minimum 4GB RAM. 

• Minimum 1 GB hard disk space. 

• Keyboard, mouse, speakers, microphone, Internet connection for 

Read the Web functionality. 

• Image Capture-compatible scanner. 

ADDITONAL WEB LICENSE (ONLY) 

REQUIREMENTS: 

• Internet connection required for product use. All installed clients 

use some amount of bandwidth to connect to web services. 

Although the clients will work at just about any speed, Kurzweil 

Education recommends a minimum of 56k/student, 512k/lab. 

Kurzweil 3000 does not currently support thin-client based 

environments as it was not designed for some of the special 

requirements of these systems. 
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SYSTEM REQUIREMENTS 

WEB BROWSER 

SUBCRIPTION 

• Internet Connection 

• Internet Browser (latest version recommended): 

Windows: Edge (minimum version 16), Internet Explorer 

(minimum version 11), Firefox (minimum version 65.0), Chrome 

(Minimum Version 67) 

Macintosh: Firefox (minimum version 65.0), Safari (minimum 

version 12.0), Chrome (Minimum Version 67) 

Cookies must be enabled 

• Minimum bandwidth of 512kbps for each active Kurzweil 3000 

session 

• Network Connectivity Firewalls, proxy servers, and content filters 

must all permit access: HTTP (TCP port 80) HTTP and HTTPS 

(TCP port 443 

• Additional Software (latest version suggested): Adobe Reader 

(optional) 

• Hardware Speakers or earphones for audible books 
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FREQUENTLY ASKED 

QUESTIONS 

1. How do I apply for textbook services? 

Click the “How to Apply for Accommodations” tab on the Disability 

Services page of the DMACC website for application information. 

2. After my accommodations are granted, what is the procedure to obtainmy 

textbooks on Kurzweil 3000? 

Please contact the Textbook Services Office at k3000a@dmacc.edu or 

(515)964-6636 for instructions. 

3. How long will I have to wait to receive my textbooks on Kurzweil 3000? 

Depending on the circumstances, it may take up to two weeks before the 

first few chapters are available. The sooner we receive your request, the 

sooner we can begin the process. It is important to provide us with the class 

reading schedule if the instructor is using the textbook out of sequence. 

4. How will I know when chapters are available? 

An email will be sent to your DMACC address when the first chapters are 

ready. After the original email, you will need to check your Kurzweil library 

regularly for new chapters. 

5. How do I access my textbooks? 

Yes. You may drop the handouts off in our office (Bldg. 6 Rm 20E) or email 

them to us at k3000a@dmacc.edu. Please allow a 24 hour turn-around time. 

CONTINUED… 
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7. Can I save my books/chapters to my computer? 

Yes. You can save books/chapters to your computer, a flash drive, or to your 

Kurzweil library (recommended). Saving content to your Kurzweil library 

will allow you to access that content from any computer with internet access. 

8. What is Kurzweil 3000 for Web Browser? 

Kurzweil 3000 for web browser allows you can access content on any device 

or computer with internet access. You will use the same username and 

password provided regardless of how you choose to access content. 

9. Why are my chapter numbers out of order in my Kurzweil Library? 

Kurzweil uses the first number of a chapter when creating the order 

sequence. For example, 1, 11, 12, 13, etc. will all be listed together. Then 

2, 20, 21, 22, etc. followed by 3, 30, 31, 32, etc. 

10. Is it possible to read the web with Kurzweil 3000? 

Yes. The Kurzweil 3000 Read the Web feature allows you to use its reading 

and reference tools with content in a Web browser. You have the option of 

using the Google Chrome or Mozilla Firefox web browser. Please see pages 

29-31 for instructions. 

12. How do I schedule a test reader? 

Please see page 35 for instructions on scheduling a test reader. 

13. Who do I contact if I am having problems or have questions? 

Please contact DMACC Textbook Services at k3000a@dmacc.edu or at 

(515) 964-6636. If you are having technical issues with Kurzweil after 

Textbook Services hours, you may contact Kurzweil’s tech support at 1-800-

894-5374 or at tech@kurzweiledu.com. 
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Open Kurzweil 3000 

Double Click the Kurzweil 3000 icon on your desktop. 

Login (Web License Subscription Only): 
Your username and password is the same for ALL Kurzweil 3000 Subscription components. 

If you are the Kurzweil site administrator – login is emailed to you in your welcome package from Kurzweil’s 
Customer Service team. 

If you are a teacher or student – check with your school/district Kurzweil site administrator to obtain your 
username and password. 

The Kurzweil 3000 Home Tab 
From here you can: 

• Open a file from the Universal Library, your local computer or Google docs 

• Start a new draft document 

• Start a new brainstorm document 

• Start a new outline 

• Scan a new file 

• See the Tip of the Day 

• See a list of the most recent opened doc 

Other Quick Access Tabs 
Read – starting point for reading and highlighting a document 
Write – starting point for the writing path 
Scan – starting point for scanning 

Read buttons and Options dropdowns (Audio, Reference, Online) will be constant on all tabs 

Toolbars and Ribbon 

Each tab has its own toolbar and ribbon across the top and 
toolbar down the left side. 
The tools will change depending on the tab you are in. 

Use the View menu to toggle the toolbars and ribbon on and off.  The next time you 
login, the settings will be remembered. 



• The file will appear in K3000 to be read, saved, etc. 
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Access Content 

Kurzweil 3000 can open a variety of files and convert them to .kes files. 

From your local Computer, the Universal Library, or Google Drive 
• From the Kurzweil 3000 tab choose Open Existing File 

The Universal Library (Web License Subscription Only) 
Unlimited cloud storage for your Kurzweil 3000 files in addition to some pre-loaded content: 

• Your Private and Public folders 

• Public folders for the Top Level admin and any teachers or students in 

your team. Students cannot see other student’s folders. 

• Classic Literature folder (1800+ titles) 

• Help files folder 

• Non-Fiction Bookbag folder containing 15 titles for grades 3 through 8 

• Sample files folder 

• Templates 

Click on your name to select, and click the plus (+) button 
Click on the folder where the file is saved 
Choose the file from the list on the right 

From Google Drive 

• You will be asked to sign in to Google Drive via theweb 

• Return to K3000 - the Open from Google Drive folder will be displayed, click on My Drive to seefiles 

Bookstores/Online 
You cannot import a Kindle eBook, but can import eBooks from other sources 
Download the book as an ePub or PDF file to your computer 

Images of Printed Material - pictures of pages, articles taken with cell phone, iPad, etc. 
• Save (or upload) image to Google Drive or your local computer 

• Open the image using the appropriate button listed above 

From Online File Storage - such as Dropbox, OneDrive, Box, etc. 

• Download the file to your computer from the online storage program (such as Dropbox) 

• Use the Open from Local Computer button or the File menu > Open, to locate the file 

From a Scanner (connected to your computer) 
• Choose the Scan tab, choose Scanner Setup button to the right of the Zoom 

options and choose your scanner 

• Place the document or page on the scanner, click the Start a Scan button 

Virtual Print – bring files from another application into K3000 to save as a .kes file 
• Open a file in its native application 

• File > Print and choose the KESI Virtual Printer 
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You’ve Opened it, Now Read it! 

Feature Steps 

Read Text Aloud or Silent Place your cursor in the text and click the 
Read button (F3) to start reading. 
The Forward and Backward buttons will skip 
to the previous or next reading unit. 
The Audible Reading button toggles between 
audible and silent reading. 

Read button 

Change the Speaking Voice 

NOTE: For English Language 
Learners and for reading text in 
foreign languages: 
23 voices and 10 languages 
supported! 

• Click the Audio Options dropdown 

• Choose a speaker from the dropdown list 

Kurzweil will access any speech engines on your 
computer. The install includes 20+ High Quality 
voices from Acapela! 

Audio Options dropdown 

Change the Reading Speed 
(Words per Minute) 

• Click Audio Options dropdown 

• Change the WPM (words per minute) 

setting up or down 

Increase: (F11) Decrease: (F12) 

Audio Options dropdown 

Change size of Text 
Increase or decrease the size 
of an image document by 
changing the Zoom value. 

• Click the Plus or Minus buttons on your 
Zoom button 

• OR Click the down arrow to select a 

preset zoom value. 

Zoom in: (F7) Zoom out: (F8) 

Zoom button 

Change the Reading Mode • Continuous: continuous reading from 
page to page. 

• Self Paced: pause at the end of each unit. 

• Word by Word: pause at the end of each 
word 

• Click Read button to begin again. 

Audio Options dropdown 

Change the Reading Unit • Click on Reading Unit button and choose 
the block of text that is highlighted when 
reading. 

Audio Options dropdown 

Change the Page • Click the green LEFT and RIGHT arrows on 
your Page buttons. 
OR 

• Click the box and type the page number 
• Press Return/Enter on your keyboard 

Page buttons 

Next Page (Ctrl E) 
Previous Page (Ctrl R) 
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Basic Vocabulary Tools 

Feature Steps 

Get Definition of a Word • Place your cursor just before a word or 
double click on a word to select it 

• Click on the Definition button 

Read or Write toolbar: 
Dictionary (Ctrl D) 

Find Synonyms of a Word to 
support comprehension or to 
expand word-choices when 
writing. A Digital Roget’s 
Thesaurus is built in to 
Kurzweil 3000. 

• Place your cursor just before a word or 
double click on a word to select it 

• Go to the Reference dropdown and 
choose Synonym 

Reference dropdown: Synonym (Ctrl Q) 

Translate passages of text to 
another language (powered by 
Google Translate). 

NOTE: Also great for translating 
documents to share non-legal 
documents with students, 
parents and other members of 
the team. 
NOTE: You must be connected 
to the internet to use this 
feature. 

• Highlight the selection of text you would 
like translated. 

• In the Online dropdown, click the 
Translate button 

• Select the Language From and Language 
To 

• Click Translate 

• Click Read to hear the text 

• OR Click Open in new document to create 
a new document of the translation. 

• Save the new document. 

Online dropdown: Translate 

* 64 Languages supported 
A powerful tool for English Language 
Learners to translate on the fly and build 
their knowledge of English. 

Get a Picture of a word using 
the built-in picture dictionary 
including 12,000 Widgit 
Symbols 

• Place your cursor just before a word or 
double click on a word to select it 

• Click on the Picture button 

• Picture will pop up 

Read or Write toolbar: Get picture of 
selected word 

Basic Study Tools 

Feature Steps 

Highlight, Circle or Cross out 
text 

• Different colors of highlighters let you 
associate different concepts with 
different colors 

• Choose a highlighter, click and drag 
across text to highlight, circle or cross out 

Read or Write toolbars: Highlighter 

Erase Highlights or Circles Highlights and Circles can be erased by 
selecting the Erase tool and dragging your 
mouse over the highlighted or circled text. 

Read or Write toolbars: Highlight Eraser 

Extract Highlights to an 
outline 

Highlights can be extracted to an outline. 
In the dialog box you can customize the 
extraction settings. 

File > Extract > Extract Notes and 
Highlights… 
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Basic Study Tools 

Feature Steps 

Insert a Sticky Note Sticky Notes can be used to insert 
questions/notes about the text or provide 
instructions. They are brightly colored and 
standout when reading the text. 

• Click on the Sticky Note button 

• Click anywhere on your open document 
• Begin Typing 

Read or Write toolbar: Sticky Note 

NOTE: not available in text documents 

Insert a Text Note Text Notes can be used to answer questions 
in a .kes test or quiz file. They have a 
transparent background – great for fill-in-the- 
blanks or labeling graphics. 

• Click on the Text Note button 

• Click anywhere on your open document 

• Begin Typing 

Read or Write toolbar: Text Note 

NOTE: not available in text documents 

To quickly insert text notes on every 
blank line on a page: 
Tools > Fill-in-the-blanks 

Insert a Voice Note 
Voice notes are a great way to 
support English Language 
Learners by embedding 
clarifying notes recorded by 
native speakers of the language. 

Voice note tool can be used to insert a 
recording of your own voice. 

• Click on the Voice Note button 

• Click anywhere on your open document 

• A dialog box will open 
• Click on the microphone to record a 

message up to 120 seconds long. 

• Click OK 
• To hear the note: Double click 

Study skills toolbar: Voice button 

NOTE: Microphone is needed to record 
voice notes. 

Delete a note • Click on the note ONE time 

• Click Delete button 

OR 
• Right Click on a note and select Delete 

note 

Read toolbar: Delete 

Insert a Bookmark to mark 
important places in the text. 

• Click anywhere on your open file. 

• Click on the Bookmark button 

• Type in a description and click Add 

• To view Bookmarks in a document, click 
on the bookmark tool to view them all. 

• Click on the Bookmark you would like to 
Go To. 

Bookmark button 
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Open Kurzweil 3000 

Double Click the Kurzweil 3000 icon on your desktop, dock or 
Applications folder. 

Login (Web License Subscription Only): 
Your username and password is the same for ALL Kurzweil 3000 Subscription 
components. 

If you are the Kurzweil site administrator – login is emailed to you in your welcome package from Kurzweil’s Customer Service team. 

If you are a teacher or student – check with your school/district Kurzweil site administrator to obtain your username and password. 

The Tip of the Day will automatically open with a different tip. 

You can click Previous, Next or Random to see other tips. 

Starting Points 

From here you can: 

• Open a New draft document 

• Open an existing file from your local computer 

• Scan a document 

• Read the Web (Subscription licenses only) 

Kurzweil 3000 Reader 

Start reading and customize your reading 
settings 

Toolbars and Palettes 

Different toolbars and palettes will be available based on the type of document you are in. 
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Access Content 

Kurzweil 3000 can open a variety of files and convert them to .kes files. 

From your local Computer, the Universal Library, or Google Drive 
• File > Open…, Open from Universal Library, or Open from GoogleDrive 

The Universal Library (Web License Subscription Only) 
Unlimited cloud storage for your Kurzweil 3000 files in addition to some pre-loaded content: 

• Your Private and Public folders 

• Public folders for the Top Level admin and any teachers or students in 

your team. Students cannot see other student’s folders. 

• Classic Literature folder (1800+ titles) 

• Help files folder 

• Non-Fiction Bookbag folder containing 15 titles for grades 3 through 8 

• Sample files folder 

• Templates 

Click on the toggle arrow next to a folder to expand it 
Click on the folder where the file is saved 
Choose the file from the list on the right 

From Google Drive 
• File > Open from Google Drive 

• Click the Sign In button if you are not already signed into GoogleDrive 

• Locate your file and click Open 

Images of Printed Material - pictures of pages, articles taken with cell phone, iPad, etc. 
• Save (or upload) image to Google Drive or your local computer 

• Open the image using File > Open… or Open from Google Drive 

From Online File Storage - such as Dropbox, OneDrive, Box, etc. 
• Download the file to your computer from the online storage program (such asDropbox) 

• Use File > Open, to locate the file 

From a Scanner (connected to your computer) 

• Choose Scan > Scan New Document 

Virtual Print – bring files from another application into KURZWEIL 3000 to save as a .kes file 
• Open a file in its native application 

• File > Print 

• In the PDF dropdown, choose Open as a PDF in Kurzweil 3000 

• The file will appear in KURZWEIL 3000 to be read, saved, etc. 
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You’ve Opened it, Now Read it! 
Feature Steps 

Read Text Make sure the Kurzweil 3000 Reader is 
showing Window > Show Reader 
Place your cursor in the text and click the 
Read button (R) to start reading. 
The Forward and Backward buttons will skip 
to the previous or next Reading Unit. 

Reading Unit The block of text that is highlighted when 
reading. 

• Word 

• Phrase 

• Line 

• Sentence 
• Highlights Only (the text you have marked 

with a highlighter tool) 

Reading Mode • Continuous: continuous reading from unit 
to unit and page to page. 

• Self Paced: pause at the end of each unit. 
• Word by Word: pause at the end of each 

word 

Reading Voice Kurzweil 3000 installs with several Acapela 
Voices and includes an Additional Acapela 
Voices Install for foreign languages. 

Turn off speech, but continue 
to highlight words to keep on 
task. 

To turn off speech and practice silent reading 
or oral reading fluency skills with Kurzweil 
3000: 
• Select Read Silently 

Reading Speed The Reading Speed WPM can be increased or 
decreased to support the needs of the user 
and the density of the text being read. 

• Click the UP or DOWN arrows on your 
Words per Minute button. 

• OR Click in the box on your Speed button 
and type the desired WPM 

Change size of text To support users with low vision, you can 
easily increase or decrease the size of a 
document viewed in Kurzweil 3000 by 
changing the Zoom value: 

• At the bottom of the document use 
the slider to change text size 
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Basic Vocabulary tools 

Feature Steps 

Get Definition of a word • Place your cursor just before a word or 

double click on a word to select it 

• Click on the Word Lookup button in the 

Kurzweil 3000 Reader 

• Select Definition 

• Click the Read button on Kurzweil 3000 

Reader to read definitions aloud 

Find Synonyms of a word A Digital Roget’s Thesaurus and Concise 
Oxford Thesaurus are built in to Kurzweil 
3000: 

• Select a word and click word lookup 

• From the Word Look Up window select the 
Synonyms button 

• Click the Read button on the Kurzweil 
3000 Reader to hear the synonyms 

Translate text 
Kurzweil 3000 uses Google 
Translate 

NOTE: You must be connected 
to the internet to use this 
feature. 

• Select Text you would like to translate 

• Online > Translate 

• Select Language From/To 

• Click Translate 

• Click Read 

• 70+ Languages supported 

Get a Picture of a word 

Built-in picture dictionary 
using 12,000 Widgit Symbols 

• Place your cursor just before a word or 
double click on a word to select it 

• From the Word Look Up window select the 
Picture button 

Basic Study Tools 

Feature Steps 

Highlight, Circle or Cross-out 
text 

• Different colors of highlighters let you 
associate different concepts with 
different colors 

• Choose a highlighter, click and drag 
across text to highlight, circle or cross out 

Erase Highlights or Circles Highlights and Circles can be erased by 
selecting the Erase tool and dragging your 
mouse over the highlighted or circled text. 
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Feature Steps 

Extract Highlights to an outline Highlights can be extracted to an outline. 
In the dialog box you can customize the 
extraction settings. 

File > Extract > Extract Notes and 
Highlights… 

Insert a Sticky Note Sticky Notes can be used to insert 
questions/notes about the text or provide 
instructions. They are brightly colored and 
standout when reading the text. 

• Click on the Sticky Note button 

• Click anywhere on your open document 
• Begin Typing 

NOTE: not available in text documents 

Insert a Text Note Text Notes can be used to answer questions 
in a .kes test or quiz file. 

• Click on the Text Note button 

• Click anywhere on your open document 

• Begin Typing 

NOTE: not available in text documents 

Insert a Voice Note 
Voice notes are a great way to 
support English Language 
Learners by embedding 
clarifying notes recorded by 
native speakers of the language. 

Voice note tool can be used to insert a 
recording of your own voice. 

• Click on the Voice Note button 

• Click anywhere on your open document 

• Click the Record button to record a 
message up to 120 seconds long. 

• To hear the note: Double click 

NOTE: Microphone is needed to record 
voice notes. 

Insert a Bookmark to mark 
important places in the text. 

• View > Bookmarks to open the 
Bookmarks pane. 

• Place your cursor in your file. 

• Click on the Bookmark button 
• In the Bookmarks pane, type the name of 

your bookmark and hit Enter. 

• To go to a specific bookmark, double-click 
it in the list 

Delete a note or bookmark • Click Erase button 

• Click on the icon in the text for the note 
you want to erase. 

Basic Writing tools 

Feature Steps 

Start Writing • Click New button on Starting Points 

• Or File > New 

• A new Blank Document will open with 
writing tools displayed in the document 
toolbar 

• Begin typing 

Listen to my written work Using Kurzweil 3000’s talking word processor 
to read text out loud can be extremely helpful 
with editing and revising written work. 

• Place your cursor at the beginning of text 
you would like to read 

• Click the Read button 
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The Universal Library 
Go to https://www.kurzweil3000.com and login to your account 

Or click the Login link on our web page: 
https://www.kurzweiledu.com 

Home - The Universal Library (UL) 

This is the same library you see in Kurzweil 3000. 

Individual Account Folders 
Current user – first account in the list (yellow). 

• Teachers will see and have access to the Publicand Private folders of members of their Team. 
(See the User Management section to learn about adding members to your team.) 

• Students will see the Public folder of their team leader. Students cannot see other student’s folders. 

• Everyone sees the Public folder of the Top Level Account – second account in thelist(red). 

General Folders: 
• Main Subscription Account (red) – everyone has access to the Public folder of the mainsubscription. 

• Classic Literature - over 1800 titles 

• Help Files - support documents and guides to Classic Literature and Nonfiction Bookbag 

• Nonfiction Bookbag - nonfiction book titles for grade levels 3-8 

• Samples - sample files from Language Program, Passport Reading Journeys, and Reading A-Z 

• Templates - Brainstorm templates for both teachers and students 

Open a folder by clicking on the folder’s name. 
The panel to the right will display the files within that folder. 

File Management 

You can manage files in the UL similarly to your local computer. 
• Right click on a folder to Add a sub-folder, Delete or Rename. 
• Click the check box next to a file name and use the buttons to Copy, Copy to Multiple (teacher only), Move, Delete 

or Rename. 

• Click and drag a file or folder to Move it. 

• Hold the CTRL key (Windows) or the Command key (Mac) while dragging a file or folder to copy it. 
Copying or moving a file on its own or within a folder will retain any annotations within the file (highlights, bookmarks, 
bubble, sticky and text notes.) 

http://www.kurzweil3000.com/
http://www.kurzweiledu.com/
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Access Content 

Kurzweil 3000 can open a variety of files and convert them to .kes files. 
Supported file types: 

• Daisy • EPUB 

• TXT • BKS 

• DOC • PDF 

• DOCX • JPG and JPEG 

• RTF • PNG 

The Universal Library 

• Select a file within a folder 

Your Local Computer 

• Click the Computer button and choose the file you would like toopen 

• Click the Upload button to copy a file to your Universal Library but not openit. 

Google Drive 
• When you click the Google Drive button you will be asked to login in to Google Drive if not already logged in 

• Choose the file and click Select 

Bookshare.org 
You can import books directly from Bookshare.org (an account is required) 

• Click the Bookshare button and search by author, title or ISBN 

Bookstores/Online 
You cannot import a Kindle eBook, but can import eBooks from other sources 

• Download the book as an ePub or PDF file to your computer 

Images of Printed Material - pictures of pages, articles taken with cell phone, iPad, etc. 
• Save (or upload) image to Google Drive or your local computer 

• Open the image using the appropriate button listed above 

From Online File Storage - such as Dropbox, OneDrive, Box, etc. 
• Download the file to your computer from the online storage program (such as Dropbox) 

Once you’ve opened a file, various menus and buttons are available across the top and left side of the screen. 
(Hover the mouse over a menu or button to display the tool tip.) 

https://Bookshare.org
https://Bookshare.org
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You’ve Opened it, Now Read it! 

Read Text Aloud or Silently 

• Place your cursor in the text and click the Read button to startreading. 

• The Forward and Backward buttons will skip to the previous or next readingunit. 

• The Audible Reading button toggles between audible and silent reading. 

Navigation shortcut keys 

Chrome Edge Firefox Internet Explorer Safari 

Zoom In + + CTRL + + + 
Zoom Out - - CTRL - - - 

Play/Pause P P P P P 

Go Back* V V V V V 

Go Forward* N N N N N 

*Image files only 

Audio Options 
Customize and personalize the reading experience. 

Voice 

Choose from many different voices and languages. 

Reading speed 
Adjust the speed Faster or Slower. 

Multi-Language Voice Preferences 
Set the defaults for multiple language voices 
(See Language Learning section). 

Unit 
The block of text that is highlighted when reading. 
Choose between word, line, sentence, or paragraph. 

Mode 
• Continuous: continuous reading from page to page. 

• Self-Paced: pause reading at the end of each unit. 

• Word by Word: pause reading at the end of each word. 

• Click the Read button to continue Self-Paced and Word by Word. 

Skip Reading Headers/Footers 

• Header/footer zones will not be read when this option is checked. 

Speak as Typing (can have multiple options selected) 
• All Characters: reads each character as you type it. 

• Whole Words: reads each word as you complete it by typing a space after it. 

• Whole Sentences: reads each sentence as you complete it by typing final punctuation after it. 

Change the Page 

• The status bar at the bottom of the image tells you what page you 

are on. Type in the Go to Page field and click GO to jump to a specific page. 

Use the Previous and Next arrows to the left and right of the image to change pages 
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Document View and Zoom 
• View thumbnails of each page of your document. (Image file only) 

Click a thumbnail to go to that page. (Image file only) 

• Uncheck Fit Width to zoom in or out. (Image file only) 

• Change the Document Zoom magnification of the page. 
(Image file only) 

• Rotate or Flip the page. (Image file only) 

• Customize the Background Color of an image or text document. 
• Note: This color is only for viewing the document. 

It will print with a white background. 

• Choose a Download Format to save the document as another typeof 
file. 

• Show Bookmarks and Bubble Notes in the document. 
(Image file only) 

• Print Page 
• Set Document Password 

DON’T FORGET YOUR PASSWORD! 
There are no hints and it cannot be reset or changed if you forget! 

Basic Vocabulary Tools 
References drop down menu 
Dictionary 

• Place cursor before a word 

• References menu > Dictionary button. 

• Choose a dictionary from the dropdown. 

Picture Dictionary 
• Place cursor before a word 

• References menu > Picture Dictionary button. 

Synonyms 

• Select a word or phrase in the text 

• References menu > Synonyms button. 

Translation (powered by Google Translate) 

• Select a word or phrase in the text 

• References menu > Translation button. 

• A readable dialog box will pop up allowing you to select the desired 
language for detection and translation. 
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Basic Study Tools 

Bookmarks 
Add a bookmark or go to a specific bookmark in the document 

• Click in the text where you want to place the bookmark 

• Click the Bookmark button 

• Use Description to add a bookmark 

• Choose a bookmark in the list to Go To that place in the document orDelete 
a bookmark. 

Highlight, Circle or Cross out text 

Any highlights you add within the web app will also be visible when you open the document in 
Kurzweil 3000 for Windows or Mac. 

• Different concepts can be marked with different color highlights 

• Choose a highlighter, click and drag across text to highlight, circle or cross out. 

• Hit the Esc key to return to Select mode. 

• Extract your highlights to an outline. 

• Customize the highlighter names and extraction settings. 

Document Notes menu 

Add, select or delete Bubble, Sticky and Text notes in your documents. 
• Choose to show only one or both types of notes. 

• Options for Font, Font Size, Styling, and Color of Sticky or Text Notes. 

Add 
• Click Add Bubble Note, Add Text Note or Add Sticky Note. 

• Click on the screen to add the note. 

Move 

• Click and drag the top or left side of the note to move it. 

Resize (Sticky and Text notes only) 
• Hold the mouse button down on the lower right corner and drag. 

• Hit the Esc key to return to Select mode. 
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ge. 
ge 

Kurzweil 3000 Read the Web Extension for Chrome and Firefox 

Set up the Read the Web extension for Chrome 
If you use Chrome as your default web browser, Kurzweil has both an app and an extension. 
Use the Kurzweil 3000 Chrome app to quickly access the web app login page. 
Use the Kurzweil Read the Web extension to add a reading toolbar and reading options to your browser. 

• Launch Chrome 

• Go to the Chrome App Store and search for “Kurzweil” or “K3000” 

Click Add to Chrome for both the Kurzweil 3000 app and the Read the Web extension. 
(Note: Kurzweil 3000 does not need to be installed on the computer. Only your login is required.) 

The Kurzweil 3000 Chrome app will be added to your Apps pa 
Click it to go directly to the Kurzweil 3000 Web App login pa 
https://www.kurzweil3000.com 
The Kurzweil 3000 Web app is covered in more detail in the Web App 
section. 

The Kurzweil Read the Web extension will add the Kurzweil icon to the 
upper right corner of Chrome. 

Set up Mozilla Firefox to Read the Web 

The Read the Web toolbar can be installed into the Firefox browser. 

Go to https://www.kurzweiledu.com, choose Products at the top right, Software Updates, scroll down to Other Tools 
and choose your version. 
Follow on-screen directions to install. 
In Firefox there will be a Kurzweil icon in the upper right of the browser bar 

http://www.kurzweil3000.com/
http://www.kurzweiledu.com/
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Using Chrome or Mozilla Firefox to Read the Web 

When you browse to a page with readable text, click the icon 
password. 

and login using your Kurzweil 3000 username and 

Reading, dictionary, and translation buttons are available to use on any web page. 

Click the Options button for all of the same reading options you use in Kurzweil 3000, the web app and the iPad app, as 
well as the changing the position of the mini toolbar. 
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Kurzweil 3000 Taskbar/Image Reader 

for Windows 

The Kurzweil 3000 Taskbar, which appears as a small bar in the Windows 

Taskbar, provides quick access to a subset of Kurzweil 3000 features: Read, 

Dictionary Look Up, and Check Spelling. 

This is convenient when you are working in applications other than Kurzweil and 

want to quickly read a short selection of text, check your spelling or look up the 

definition of a word. This feature can be helpful when needing to read an 

online test. You can drag selectable text from any application and “drop” it 
onto the Kurzweil 3000 taskbar. 

Using the Taskbar: 

• First, make sure the Kurzweil Taskbar is visible. If it isn’t: 

1. Right Click on your Taskbar 
2. Select “Toolbars” 

3. Select “Kurzweil Taskbar” 
4. Let go of your mouse 
5. You should see the Kurzweil icons in your 

taskbar 
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Using the Taskbar: 

1. From within any application (email, webpage, blog, etc. anything with 

selectable text) highlight the text you would like to read and drop it into the 

Kurzweil 3000 box in your taskbar. You can either click and drag the text or copy 

and paste. 

2. A separate dialog box will open and your text will be read to you. (You may 

need to click the green “Read” button.) 

3. To change the settings for the Taskbar, click on the gear 

the dialog box. 

Using the Image Reader: 

on the bottom of 

Click on the Image Reader in the Taskbar. Crosshairs (+) will appear. Use those 

to draw a box around the text you want read to you. Kurzweil will pull the text 

out into a separate box and read it aloud. Close that window then repeat steps to 

continue reading through the text. 
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Image Reader for Macintosh 

The Image Reader is a tool that lets you select an image that 

you want to read. To select an image: 

1. Open the image that you want to read (a web page, for example). 

2. Choose Image Reader from the Kurzweil 3000 Read menu. The 

Kurzweil window closes and the cursor changes to crosshairs. 

3. Use the crosshairs to select any text, including content that is not 

usually selectable. Move the crosshair to the top left corner of the 

area you want to select. Hold down the left mouse button and draw 

a rectangle around the selection. 

4. Release the mouse button when you reach the bottom right of the 

selected area. The Kurzweil window reopens and displays the text 

for you to read. 

5. Click the Read button to read the text. When you are finished, you 

can Close the text or Save it. 



Test Reader - Kurzweil 

HOW TO STEPS 

______________________________________________ 

If you have the accommodation for: Test reader - Kurzweil 

Students at the following campuses can request testing 

accommodations online: Ankeny/Strive, Urban, and West. 

Please schedule at least 2 business days before you plan to take 

your test. A request submitted at the end of a Friday business 

day will not be reviewed until Monday morning. 

Please follow these steps: 

• Go to www.DMACC.edu 

• Scroll to the bottom of the Home Page and click on the 

Disability Services link in the second column 

• Click “Test Accommodation Requests” & select the 

campus where you wish to test 

• Complete the Test Accommodation Request form 

• Submit 

• Please complete this request for EACH TEST. 

Remind your instructor to place your test in the testing center at 

least 2 business days prior to your scheduled test date. 
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COPYRIGHT INFORMATION 

Please remember, the alternate textbook formats that 

DMACC and/or the textbook publishers provide to you are 

for you alone. They are not for you to share with others as 

to do so violates copyright laws. 
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OTHER RESOURCES 

Kurzweil 3000 Tech Support: Kurzweil 3000 Tech Support can help 

with any technical issues you are having with Kurzweil 3000 or questions you have 

about how to use the program when our office is unavailable. You can contact 

them at 1-800-984-5374 or at tech@kurzweiledu.com. 

DMACC Tech Support: DMACC tech support can help with DMACC 

related technical issues and questions, such as questions regarding My Lab, 

computer labs, and login help. You can contact them at 515-965-7300 or 1-800- 

362-2127 ext. 7300. 

Bookshare: Bookshare is an accessible e-book library that can help make 

reading easier for many students. Members have access to an extensive collection 

of e-books that are customizable so students can read the way that works best for 

them. A Bookshare account is free of charge to qualifying U.S. students. To open 

an account, contact Bookshare at www.bookshare.org and click the “Get Started” 
tab. From there click “Sign Up!” To provide proof of disability, please contact 

Jennifer Argo at 515-964-6850 or jdargo@dmacc.edu. 

VitalSource: VitalSource offers over one million e-textbook titles for rent or 

purchase and provides their own text-to-speech reader. You can learn more at 

vitalsource.com. 

DMACC Bookstores:DMACC Bookstores offer e-books for purchase or 

rent when available. Contact your campus bookstore for more information. 

DMACC Libraries: The DMACC Libraries provide a wide variety of print 

and non-print media including online resources such as electronic books, audio 

books, and online reference and research assistance. You can search their online 

database on the DMACC website or you can contact them at 515-964-6317 or 

1800-362-2127 ext. 6317. 
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